PHP.net: PHP 5.3.10 veröffentlicht (Security Fix – Empfohlene Upgrade)

Das PHP-Entwicklerteam hat offiziell die Freigabe der neuesten Version von PHP in der angekündigten 5,3 . x-Serie – PHP 5.3.10 :

Die PHP-Entwickler-Team möchte die sofortige Verfügbarkeit von PHP 5.3.10 bekannt zu geben. Diese Version bietet eine kritische Sicherheitslücke geschlossen. […] Feste beliebigen Sicherheitsanfälligkeit bezüglich Remotecodeausführung von Stefan Esser, CVE-2012-0830 berichtet.

Es wird dringend empfohlen, dass Anwender auf diese neueste Version zu aktualisieren, um Opfer zu fallen im Zusammenhang mit der neuen „max_input_vars“-Einstellung hinzugefügt, um aus dem Überlauf Frage kürzlich erzogen schützen in der PHP Gemeinschaft.

PHPDeveloper.org

Schreibe einen Kommentar